Website Performance Degradation
Incident Report for Seven Corners
Resolved
We have monitored the performance of our website closely over the past few days, and we are now considering this incident resolved. Thank you for your patience as we worked through this issue.
Posted Jun 20, 2022 - 13:14 EDT
Update
We are still closely monitoring the performance of our services, but we are keeping this incident open longer to confirm that the issue has been resolved. Thanks for your patience over the past few days as we've worked through this problem.
Posted Jun 15, 2022 - 09:59 EDT
Update
All sites are up and functional at this time. We are still continuing to monitor the performance of our websites closely.
Posted Jun 14, 2022 - 18:14 EDT
Update
We are continuing to monitor our systems for intermittent performance degradation.
Posted Jun 14, 2022 - 11:41 EDT
Monitoring
The performance degradation has been mitigated, and we will continue to monitor our services closely.
Posted Jun 12, 2022 - 05:47 EDT
Investigating
We are currently experiencing performance degradation with our website. We are investigating the issue and will provide updates when we are able.
Posted Jun 11, 2022 - 23:23 EDT
This incident affected: www.sevencorners.com and API.