Web site Performance Degradation
Incident Report for Seven Corners
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 23:09 EDT
Identified
Our cloud provider that hosts our websites is currently experiencing problems with their web services. We have mitigated the issue with a work around for our main site, www.sevencorners.com and for our API. However, some of our other sites are still experiencing a degradation in performance. We apologize for any inconvenience this has caused, and we will keep you updated with additional information as we receive it.
Posted Jul 12, 2021 - 15:06 EDT
This incident affected: www.sevencorners.com, SAPI, API, and Supporting websites.