Cloud Service Provider Issue
Incident Report for Seven Corners
Resolved
Our service provider has resolved the issue. We apologize for any inconvenience this has caused.
Posted Jun 06, 2021 - 23:44 EDT
Identified
Our cloud service provider is currently experiencing an issue with the service that hosts our web sites. The issue seems to cause intermittent connectivity to some of our sites. We are monitoring the issue and will provide updates as we receive more information. Thank you for your patience.
Posted Jun 06, 2021 - 23:19 EDT
This incident affected: www.sevencorners.com, SAPI, API, and Supporting websites.