Phones
Incident Report for Seven Corners
Resolved
This incident with our phones has been resolved.
Posted 4 months ago. May 17, 2019 - 17:10 EDT
Monitoring
A work around has been implemented for our phone system. All lines are up and working, but we will continue to monitor the situation.
Posted 4 months ago. May 17, 2019 - 14:44 EDT
Identified
An issue has been identified with our phone system, because of an outage with a vendor. Anyone trying to call Seven Corners will still be answered by our answering service, and we will get back to you as soon as possible. We are sorry for any inconvenience that this has caused.
Posted 4 months ago. May 17, 2019 - 13:51 EDT
This incident affected: Phone System.