Intermittent site connectivity issues
Incident Report for Seven Corners
Resolved
This incident has been fully resolved. We thank you for your patience as these changes were made.
Posted 3 months ago. Nov 05, 2018 - 21:58 EST
Update
We are continuing to monitor the situation as some users are still reporting that they are having issues connecting to our sites. We again apologize for the inconvenience and ask for your patience as the DNS changes continue to propagate.
Posted 4 months ago. Oct 31, 2018 - 14:31 EDT
Monitoring
We are currently experiencing intermittent connectivity issues with our main website and our API sites. We have identified the problem as a DNS name resolution issue and have resolved it. However, it will take some time for the changes to be propagated across to all clients. We are sorry for any inconvenience this has caused. We will update our status page with more information as necessary.
Posted 4 months ago. Oct 31, 2018 - 12:08 EDT
This incident affected: www.sevencorners.com, SAPI, ReST API, and Supporting websites.