Website outage
Incident Report for Seven Corners
Resolved
This incident has been resolved. Our cloud provider gave the all clear several hours ago.
Posted Nov 20, 2019 - 06:46 EST
Monitoring
Our websites appear to be back online, but we will still be monitoring the situation and will keep this incident open until our cloud service provider provides a resolution notice.
Posted Nov 19, 2019 - 21:31 EST
Investigating
We are currently experiencing an issue with all of our websites due to a global outage with our cloud service provider. We will update you when we know more.
Posted Nov 19, 2019 - 21:02 EST
This incident affected: www.sevencorners.com, SAPI, API, buy.sevencorners.com (deprecated), SOAP API (deprecated), and Supporting websites.