API Intermittent connectivity issues
Incident Report for Seven Corners
Resolved
This incident has been resolved.
Posted 13 days ago. May 13, 2019 - 14:15 EDT
Update
We are continuing to monitor this issue. We thank you for your patience.
Posted 24 days ago. May 02, 2019 - 15:44 EDT
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. May 01, 2019 - 23:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. May 01, 2019 - 15:00 EDT
Identified
We are currently having intermittent performance issues with our API that we are actively monitoring and working to resolve. This issue may cause occasional slowness when receiving a quote, but otherwise the impact is minimal.
Posted 28 days ago. Apr 28, 2019 - 18:35 EDT
This incident affected: API.