Intermittent Connectivity to www.sevencorners.com
Incident Report for Seven Corners
Resolved
The intermittent connectivity issues have been resolved.
Posted about 2 months ago. Jan 04, 2018 - 21:11 EST
Update
CORRECTION: The intermittent website connectivity issues appear to be isolated to an extremely limited number of users. We are continuing to monitor and investigate this issue.
Posted about 2 months ago. Jan 04, 2018 - 18:30 EST
Monitoring
Symptoms of the poor connectivity to our website indicate that the issue lies with our 3rd party internet service provider. We are in contact with them and will update you when we have more information and a time for resolution.
Posted about 2 months ago. Jan 04, 2018 - 18:01 EST
Investigating
We are currently investigating an issue regarding some customers who are reporting having intermittent connectivity issues to www.sevencorners.com. We will update you as we know more.
Posted about 2 months ago. Jan 04, 2018 - 17:20 EST