Site outage
Incident Report for Seven Corners
Resolved
This incident has been fully mitigated and resolved.
Posted 23 days ago. May 03, 2019 - 08:39 EDT
Update
Our sites are back up and functioning as expected. We will continue to monitor the situation with our cloud provider.
Posted 24 days ago. May 02, 2019 - 17:44 EDT
Monitoring
Our sites are back online, but we will continue to closely monitor the situation with our cloud provider.
Posted 24 days ago. May 02, 2019 - 17:04 EDT
Identified
Microsoft Azure is indicating a problem across their global network infrastructure, which is affecting our sites. We will update when we know more.
Posted 24 days ago. May 02, 2019 - 16:50 EDT
This incident affected: www.sevencorners.com, SAPI, API, buy.sevencorners.com (deprecated), SOAP API (deprecated), and Supporting websites.