Agent information not displaying
Incident Report for Seven Corners
Resolved
This incident has been resolved. Thank you for your patience as we worked through this problem.
Posted Nov 06, 2019 - 10:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 09:59 EST
Identified
We have confirmed that the correct agent is being credited for purchases, but the agent is just not being displayed on the website. We are continuing to determine how to mitigate the issue.
Posted Nov 06, 2019 - 09:25 EST
Investigating
We are currently investigating an issue where agent information is not displaying on the website during checkout. We will provide updates when we know more.
Posted Nov 06, 2019 - 08:47 EST
This incident affected: www.sevencorners.com.