Purchasing
Incident Report for Seven Corners
Resolved
This issue has been resolved by the payment processing vendor. We thank you for your patience today.
Posted 7 months ago. Apr 01, 2019 - 18:53 EDT
Update
We are still experiencing intermittent issues with our credit card payment processor. Our vendor has determined that it will be completely fixed by the end of the day. Thank you for your patience.
Posted 7 months ago. Apr 01, 2019 - 15:28 EDT
Update
We are still experiencing intermittent issues with our credit card payment processor. Our vendor has determined that it will be completely fixed by the end of the day. Thank you for your patience.
Posted 7 months ago. Apr 01, 2019 - 15:27 EDT
Update
We are still experiencing intermittent issues with our credit card payment processor. Our vendor has determined that it will be completely fixed by the end of the day. Thank you for your patience.
Posted 7 months ago. Apr 01, 2019 - 14:57 EDT
Identified
Our credit card payment processing vendor is currently down and we are not able to receive payments for certain plans. We are sorry for the inconvenience and will update you when their system is back online.
Posted 7 months ago. Apr 01, 2019 - 13:00 EDT
This incident affected: www.sevencorners.com, API, buy.sevencorners.com (deprecated), and SOAP API (deprecated).